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You can create a wide variety of effects using transpar-
ency in Adobe applications. Designers love the flexibility these features 

offer in Adobe® InDesign® CS2, Adobe Illustrator® CS2, Adobe Photoshop® CS2, and 

Adobe Acrobat® 7.0 Professional. It’s no secret that printing a document with transparency 

can be a bit more complicated than printing other files, but if you follow the guidelines 

we provide, you can reliably achieve the best results for your customers.

You can avoid most problems with printing 

transparency if you understand how Adobe 

transparency technology works and follow 

the guidelines for a successful transparency 

workflow. In this issue, we discuss the basics 

of transparency, the flattener, and the tools 

that help you work with transparency in 

Adobe applications. Most important, we 

share best practices with you to help you 

achieve the best results possible. 

T R A N S PA R E N C Y  O V E R V I E W

To accurately predict the results when you 

output a file that contains transparency, you 

need to understand how transparency works 

and how to preview it effectively. Designers 

may apply transparency directly to an object 

in Illustrator or InDesign by setting its opac-

ity to something other than 100% using 

the Transparency palette. Or they may use 

blending modes, drop shadows, feathering, 

live effects, or styles and brushes that contain 

live transparency. Transparency attributes are 

considered live as long as transparent objects 

can interact with objects beneath them, 

allowing those objects to show through the 

transparency.

An object is a source of transparency if any 

of the following is true:

• It has an opacity of less than 100%.

• It has a blending mode other than 

Normal.

• It has an opacity mask (Illustrator).

• It has a drop shadow or feather.

• It has an inner glow or outer glow effect 

(Illustrator).

• Its fill or stroke has a style, brush, pattern, 

or filter effect with these properties.

• It is a placed Photoshop file (native, PDF, 

or TIFF) with a transparent background.

• It is a placed PDF 1.4 or later file that 

contains transparency.

Working with Transparency
Best practices using Adobe® Creative Suite 2
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Transparency must be flattened for printing

The Adobe PostScript® language, EPS, DCS, Adobe PDF 1.3, PDF/X, 

JPEG, and versions of TIFF that do not conform to the TIFF 6.0 

specification do not support live transparency. Therefore, transparency 

information must be flattened for export to any of these formats, or 

for printing to PostScript desktop printers, PostScript Level 2 RIPs, 

and some PostScript 3 RIPs (or printing systems based on these RIPs). 

However, most RIPs that accept native PDF 1.4 files can process live 

transparency from the Adobe PDF file. 

Flattening produces a document that is visually equivalent but doesn’t 

contain transparency. When transparency is flattened,  the overlapping 

elements in a stack of transparent objects are converted to a single, 

flat layer of opaque objects which preserves the appearance of the 

original transparent artwork. Transparent content is flattened when 

you save the file in a non-native format (such as EPS, Adobe PDF 1.3, 

or an image format), or print it from its native application (Illustrator 

CS2 or InDesign CS2). Additionally, transparent content is flattened 

when you print from an application that supports the originating 

application’s native format (for example, Illustrator CS2 art placed 

into InDesign CS2).

Note: Because the PostScript language does not support live transpar-

ency, PDF files produced by Adobe Acrobat Distiller—even PDF 1.4 

or PDF 1.5 files—will not contain live transparency. All transparency 

is flattened in the process of PostScript generation.

How flattening affects objects

Adobe applications that support transparency—InDesign, Illustra-

tor, and Acrobat—use the same transparency flattener. The flattener 

converts all the overlapping elements in a stack of transparent objects 

into a format that captures the look of the original transparency for 

printing. To achieve this effect, the flattener examines the interactions 

at every point of the transparency and does the following:

• Converts the objects that interact with transparency into a new 

set of discrete, abutting objects called “atomic regions,” each with 

its own blended color. The borders of the atomic regions follow 

the natural shapes and object boundaries whenever possible.

• Retains the integrity of the original transparent objects whenever 

possible, so that vectors remain vectors and type remains type. 

However, depending on the complexity of a design and the flat-

tener settings you’ve selected, it may rasterize type or vector objects, 

convert type or strokes to outlines, or expand patterns in order to 

flatten the objects while retaining the original appearance.

• Processes overprinting objects as it would process overlapping 

transparent objects, if necessary. This is especially likely if those 

objects set to overprint are involved with transparency.

Continued from page 1

How flattening affects workflow and print output

When you flatten artwork, the transparency is no longer live, so you 

can no longer edit the transparency effect, and other applications 

won’t treat the objects as transparent. In addition, some of the original 

objects may be transformed into less editable formats. (For example, 

vectors  and type may become outlines or be rasterized.) To adjust 

transparency attributes and objects after flattening, you must make 

changes to the original file, and then export or print it (thus flattening 

it) again—this is similar to the process you follow when you need to 

make changes to preseparated files.

B E S T  P R A C T I C E S  F O R  W O R K I N G  W I T H  T R A N S PA R E N C Y  I N  

A D O B E  C R E AT I V E  S U I T E  2

You can output most files that use transparency with few or no prob-

lems if you follow these recommendations. If your customers send you 

their native files, so that you have complete control over final output, 

you can implement these recommendations yourself. It is usually better 

for you to flatten documents, as flattening requires specific resolution 

settings for rasterization that are best determined from the resolution 

of the output device. However, if your customers are sending you files 

in a format that does not support transparency, including PDF files 

that are created using Distiller, review these recommendations with 

them before they export the files for you. Additionally, you can provide 

your customers with custom Adobe PDF presets for them to use when 

creating PDF files for handoff.

Continued on page 3

The Adobe Solutions Network (ASN) manages programs to 

educate and prepare businesses that support users of Adobe 

products. If you are a Print Service Provider, Trainer, Developer, 

System Integrator,  or Value-Added Reseller, and would like to 

learn more about the ASN, please visit http://partners.adobe.

com for details.

Past Issues of ReadMe Now: You can download past issues of 

this newsletter from a special ASN area on Adobe’s Web site: 

http://partners.adobe.com/asn/service/private/techbenefits.jsp

ASN Customer Services E-mail: asnprovider@adobe.com

Resources for service providers: http://www.adobe.com/asnprint
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Work with live transparency as long as possible

Preserve live transparency as late in the process as possible, up to the 

time that you must print or save the job in a non-native file format 

(such as PostScript for trapping). Files that retain live transparency 

retain device independence because the transparent elements remain 

vector art rather than raster images with a fixed resolution. For example, 

InDesign can link directly to Illustrator and PDF files, preserving live 

transparency through the page-layout workflow, so all the transparent 

elements are flattened at the same time.

The following file formats can contain live transparency: 

AI: Adobe Illustrator 9, 10, CS, and CS2

INDD: Adobe InDesign 2, CS, and CS2

PSD: Adobe Photoshop 6, 7, CS, and CS2

PDF: Adobe PDF 1.4, 1.5, and 1.6 (Acrobat 5, 6, and 7)

TIFF: Version 6 (TIFF files saved or exported from the applications 

listed above)

Photoshop files with transparent backgrounds correctly print and 

output when you place them into Illustrator or InDesign documents. 

Most applications that can accept file formats with transparency masks 

(such as TIFF and PDF 1.4 and 1.5) can use this transparency informa-

tion. You can place native Photoshop files dIrectly into Illustrator CS2 

and InDesign CS2; however, all visible layers are effectively flattened—

any remaining transparency is reduced to a single alpha channel. As a 

result, the blending modes of layers in a Photoshop (.PSD) file  do not 

remain live when placed into one of these applications.

If you must use a file format that doesn’t support live transparency 

(for example, PostScript, EPS, PDF 1.3, or PDF/X), consider the fol-

lowing:

• Illustrator artwork that is saved in Illustrator 10, CS, CS2, EPS, 

or PDF 1.3 format contains live transparency information in an 

Illustrator-specific section of the file. However, these file formats 

also contain a “flattened” section, allowing you to place the file in 

older layout applications. You can re-open the file in an unflattened 

state in Illustrator CS2 to inspect and correct any flattening prob-

lems that occur, and resave the file with new flattener settings.

• InDesign CS2 files saved as EPS, PDF 1.3, or PDF/X are flattened, 

but they retain correct overprinting and spot color information.

Treat flattening like preseparated content

It may help to think about workflows involving flattened art in the same 

way as those that involve preseparated content. With preseparated files, 

you can make corrections only by going back to a composite format. 

You cannot convert a spot color to process, fix a trap, change image 

resolution, or replace an image after the separations are made. Similarly, 

Continued from page 2

flattening binds artwork into a representation that precludes making 

certain changes unless you return to the original version.

Use the appropriate stacking order

The stacking order—the top-to-bottom order of objects on a page—

affects which objects are flattened. Wherever possible, place text and 

line art elements above all nearby sources of transparency to minimize 

the possibility that the flattener will process them. If the artwork allows, 

place such elements on their own layer, and make sure that layer is 

above all layers containing sources of transparency. 

Preview flattening before printing

Ask your customers for information about the transparency they used 

in a job. Then, use the Flattener Preview in Illustrator, InDesign, or 

Acrobat to determine which objects interact with transparency and 

how your flattener settings will affect them. Select the All Affected 

Objects option to see all objects that are sources of transparency or 

that interact with transparency. 

Use flattener presets in InDesign CS2 and Illustrator CS2

When you print or export files from InDesign or Illustrator, choose 

a flattener preset. The applications come with three default presets, 

but you can create flattener presets for your workflow, and then share 

them with any customers who must flatten transparency before giving 

you their files. 

To create a preset: 

1. In InDesign CS2 or Illustrator CS2, choose Edit > Transparency 

Flattener Presets, and click New.

2. Select the appropriate flattener settings for your workflow. New 

presets begin with the settings of the preset currently selected.

3. Click OK and name the preset.

To use the preset, select it in the Advanced pane of the Print or Export 

dialog box in InDesign CS2 or Illustrator CS2.

Note: Acrobat 7.0 Professional doesn’t use flattener presets. You control 

the flattener in the Print, Save As, or Optimize PDF dialog box.

Continued on page 4
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Set the Raster/Vector Balance SlIder to a hIgh value

For most high-end printing jobs, set the Raster/Vector Balance slider 

to the far-right value (100) to keep as many objects in their original, 

vector form as possible. At this setting, the flattener usually produces 

the best-looking output. Even at this setting, however, some amount 

of rasterization may be unavoidable. For example, the flattened objects 

required to represent a transparent vector shape filled with a gradient 

mesh may be rasterized, but the flattener creates a clipping path to 

define their edges. 

Set appropriate flattener resolution settings

The resolution settings control the resolution that rasterized transpar-

ency areas receive during flattening. All Adobe applications that support 

transparency have settings for Line Art And Text Resolution, and Mesh 

And Gradient Resolution. Illustrator also includes a Document Raster 

Settings Resolution.

Line Art And Text Resolution 

This setting determines the resolution applied to vector art and text that 

needs to be rasterized during the flattening process. For high-resolu-

tion devices such as imagesetters and platesetters, you can typically use 

half the device’s resolution. For example, when printing to a 2400 dpi 

output device, using a 1200 ppi line art resolution usually produces 

acceptable results.

Gradient And Mesh Resolution

This setting determines the resolution applied to any meshes and 

gradients that are involved in transparency, and is the setting InDesign 

uses for drop shadows and feathered edges created in InDesign. This 

setting also controls the resolution of all meshes and gradients printed 

to RIPs that don’t support the PostScript 3 “Smooth Shading” feature. 

For most high-end printing jobs, a setting of 300 ppi is appropriate.

Document Raster Effects Settings Resolution

This setting determines the resolution applied to all raster effects in 

Illustrator, including drop shadows, vignettes, and feathered edges. For 

most high-end printing jobs, a setting of 300 ppi is appropriate.

Select the appropriate flattener options

Typically, you should deselect Convert All Text To Outlines and Convert 

All Strokes To Outlines, and select Clip Complex Regions. Though it 

is usually inappropriate to convert all text and strokes to outlines for 

high-resolution printing, you may choose to manually convert text and 

strokes to outlines where they interact with transparency.

Clip Complex Regions ensures that the boundaries between vector 

artwork and rasterized artwork fall along object paths. This option 

reduces stitching artifacts—visible color transitions—that result when 

part of an object is rasterized while another part remains in vector 

form. One side effect may be that the resulting clipping path may be 

so complex that older RIPs without sufficient RAM may be unable to 

print the resulting file. Clip Complex Regions is not available when 

the slider is at the far-left or far-right position.   

Take special care with documents that contain spot colors

Adobe Creative Suite 2 applications fully support the use of spot colors 

with transparency. However, in some specific circumstances, you may 

need to pay special attention to spot colors. The use of certain blending 

modes, converting placed graphics that contain spot colors and live 

transparency to process, and the use of the Simulate Overprint feature 

may provide unexpected results.  

The Difference, Exclusion, Saturation, and Luminosity blending modes 

can introduce unexpected process colors or may convert spot colors 

to process. If these blending modes are used in your files, create a 

flattened PDF file and use the Output Preview feature in Acrobat 7.0 

Professional to determine which plates will print.

If you place a native file, such as an Illustrator file, that contains spot 

colors and live transparency into InDesign CS2 and then use InDesign 

to convert the spot color to process when printing or exporting, there 

may be discrepancies between the spot color in the placed graphic 

and elements created in InDesign that use the same spot color. This 

difference is caused by the way the flattener processes live transparency 

in placed graphics compared with processing live transparency in the 

format of the application in which the flattener is running.

The Simulate Overprint feature converts all spot colors in a document 

to process colors, whether or not they are involved in transparency. This 

feature is primarily intended for creating proofs on color printers that 

don’t support overprinting; use of this feature is not recommended 

for final production output.

Note: To obtain correct spot color separations of an Illustrator file 

that contains transparency, save or export the file in native Illustrator 

10, CS, or CS2; Illustrator 10, CS, or CS2 EPS; or PDF 1.4, 1.5, or 1.6 

format. In other formats, spot colors may convert to process when you 

save the file and transparency will be lost.

Use Overprint Preview

The flattener may generate overprint instructions as a result of flattening, 

even if no overprinting instructions were originally present. For example, 

overprint instructions can be created when the flattener processes spot 

color objects that interact with transparency. Therefore, use Overprint 

Preview to accurately view flattened transparency. Likewise, ensure that 

your RIP is set to support overprinting, and not to ignore it.

Continued from page 3

Continued on page 5
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Configure color settings before flattening

Colors involved in transparency may be transformed by the flattener. 

If the application’s color settings aren’t configured correctly, the colors 

affected by the flattener may not be purposed to match actual press 

conditions.

The flattener uses a single color space, called the transparency blend 

space, in which to blend transparent objects together. The transparency 

blend space may be either the RGB or CMYK document color space. 

If a document is not being color-managed, a generic RGB or CMYK 

color profile is assigned to the document color space.

In InDesign, a document may contain both RGB and CMYK objects, 

so you must choose whether to use the RGB or CMYK blending space. 

For most printing workflows, you should choose Document CMYK. 

Choose Edit > Transparency Blend Space > Document CMYK.

In Illustrator, the blending space is always the same as the document 

color mode. Choose File > Document Color Mode, and then choose 

RGB or CMYK. 

Note: Use a CMYK transparency blending space unless you are using in-

RIP color management or will print final output on an RGB device.

In Acrobat 7.0 Professional, a PDF may contain both RGB and CMYK 

color objects. Acrobat 7.0 uses the Color Profile settings from the 

Output section of the Advanced Print Setup dialog box. Ideally, when 

printing to a CMYK output device, this color profile will be the same 

color space in which CMYK objects in the PDF file already reside. 

Using the same color space prevents CMYK-to-CMYK conversions 

during flattening.

Note: If an image uses a color space that doesn’t match the transparency 

blend space and that image is placed on a page or spread that contains 

transparency, the image will be converted to the transparency blend 

space, whether or not it is involved in transparency. Converting the 

colors of all objects on a spread results in consistent color across any 

two same-colored objects on a spread, and prevents visible color shifts 

at the edge of transparency.

Plan carefully for an in-RIP color management workflow

The flattener transforms color on pages and spreads that contains 

transparency before the RIP gets the data. To use your RIP’s color 

management capabilities for jobs that contain transparency, you can 

either let the RIP partially color-manage your job or work in a large 

color space.

The flattener makes no conversions on pages that have no transparency. 

You can simply let the flattener convert color on pages that contain 

transparency, and let the RIP convert colors on pages that don’t.

Some digital output devices can print colors not available in a standard 

press CMYK gamut. RIPs for these devices may have built-in color 

management that optimizes the colors of the graphics for the device’s 

gamut. To take advantage of the RIP’s color optimization, work in a 

large color space, such as Adobe RGB, and set the blend space and the 

working space to Adobe RGB. In this workflow, the flattener will make 

no conversions, and the RIP can color-manage the document.

Enable overprinting support 

Because the flattener may generate overprint instructions as a result of 

flattening, ensure that the RIP is set to support overprinting, and not 

to ignore it. 

Download fonts

If a resident printer font differs from the font used in the original file 

when it was flattened, flattened text may appear different from the text 

the RIP prints. Select Download PPD Fonts in the Graphics pane of 

the Print dialog box in InDesign to ensure that the RIP uses the same 

font the flattener used.

In OPI workflows, “fatten” images before you flatten

Replace low-resolution images, such as OPI proxy images, before flat-

tening artwork. The flattener uses the images present at the time of 

flattening, and the resulting PostScript or flattened PDF output will 

not contain the comments required by the OPI server to replace a low-

resolution image with its high-resolution counterpart.

If you use an Adobe PDF workflow with an OPI server that operates 

on PDF 1.4, you can keep transparency live by using PDF 1.4 until 

after performing image replacement. If your workflow is based on 

PostScript or EPS, you must manually perform image replacement in 

Illustrator or InDesign prior to flattening. 

Use current software

You’ll have the best results printing transparency if you install and 

use the latest Adobe software updates, the latest RIP software updates, 

and the latest PPDs and printer drivers for your devices. Addition-

ally, because processing flattened transparency often requires more 

resources, ensure you dedicate sufficient RAM to all applications.

R E S O U R C E S

For more information about working with transparency in Adobe 

applications, refer to the following documents at  http://studio.adobe.

com/print/main.jsp. 

Transparency in Adobe Applications: A Print Production Guide 

A reference and troubleshooting guide for print service providers 

A Designer’s Guide to Transparency for Print Output 

In-depth information for your customers about properly creating 

transparent effects, and exporting and printing effectively.

Getting Started with Transparency

Basic information for customers  about creating and printing transpar-

ency effects using Adobe Creative Suite 2 software. 

Continued from page 4

http://studio.adobe.com/print/main.jsp
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Technical Solutions
technical news and known issues for ASN service providers

Information about each of these issues is available in Adobe’s online 

technical support database. The links will take you directly to the 

“living documents”—information that is kept current by Adobe 

Technical Support staff. Issues that are platform-specific are preceded 

by MAC or WIN. You can read about issues that have the Adobe logo 

 next to them by clicking the URL. To search for information about 

other issues in the technical support database, visit http://www.adobe.

com/support/main.html. To find issues that appear in ReadMe Now, 

type RMN or ReadMe Now along with other search criteria (e.g., 

InDesign) into the search field. For tips on searching the database, 

visit http://www.adobe.com/search/searchtips.html.

Creative Suite Solutions

MAC: Adobe Creative Suite 2.0 applications are not at expected location 
after installation (Mac OS X)

http://www.adobe.com/support/techdocs/318577.html

Issue 

Adobe Creative Suite 2.0 applications are not at the expected location 

after you install Adobe Creative Suite 2.0. 

Details 

-- You are installing to a hard disk other than the startup disk. 

-- This happens when you install individual applications through custom 

installation or perform a full installation of Adobe Creative Suite 2. 

-- This happens when you install an individual Adobe Creative Suite 2 

application (not as part of the Adobe Creative Suite). 

Solution 

Move the application folders from the Applications folder on the 

startup disk to the location you tried to install the application to. 

If you want to start the applications with a single click, do one of the 

following: 

-- If you didn’t move the applications, drag the application icons 

from the Applications/ [application] folder on the startup disk to the 

Mac OS X Dock. 

-- If you moved them, then drag the application icons from the [appli-

cation] folder on the disk where you moved the files. 

Background information 

The Apple installer installs the applications to the Applications folder 

on the startup disk. You must drag the application folders to the loca-

tion you wanted them installed to, and then drag the application icons 

to the Dock in order to start an application with a single click. 

 WIN: Error “The Adobe Updater could not be started...” when you 

update Adobe Creative Suite (2.0 English on Danish Windows)

http://www.adobe.com/support/techdocs/331589.html

Issue 

Adobe Update Manager returns the error “The Adobe Updater could 

not be started, please reinstall application and components” when 

checking for updates to an Adobe Creative Suite 2.0 application: Adobe 

Acrobat 7.0, Adobe Bridge CS2, Adobe GoLive CS2, Adobe Illustrator 

CS2, Adobe InDesign CS2, and Adobe Photoshop CS2. 

Detail 

You’re running the English version of Adobe Creative Suite 2.0 on the 

Danish version of Windows. 

Solution

Run the updater manually. Double-click the AdobeUpdater.exe file, 

located in the C:\Programmer\Fælles filer\Adobe\Updater folder. 

Background information 

Adobe Update Manager library fails to start the Adobe Update Man-

ager on Danish Windows operating systems because the path to the 

common files folder contains high-ascii characters. 

 Run a silent installation of Adobe Creative Suite 2.0

http://www.adobe.com/support/techdocs/331297.html

Continued on page 7

http://www.adobe.com/support/main.html
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Illustrator® Solutions

MAC: Keyboard shortcuts don’t work in Illustrator CS or CS2 on 
Mac OS X v10.4

http://www.adobe.com/support/techdocs/324729.html

Issue 

Keyboard shortcuts don’t work in Adobe Illustrator when the U.S. 

Extended keyboard layout is selected in the System Preferences. 

Solution

Select the standard U.S. (Roman) keyboard layout. 

1. Choose System Preferences from the Apple menu. 

2. Double-click International Settings. 

3. Click the Input Menu tab. 

4. Deselect U.S. Extended and then select U.S. 

5. Close the International dialog box. 

Background information 

The U.S. Extended (Unicode) keyboard layout disables keyboard 

shortcuts in Illustrator CS and CS2 on Mac OS X v10.4.

Illustrator CS2 objects don’t paste correctly to other applications

http://www.adobe.com/support/techdocs/331393.html

Issue 

Adobe Illustrator objects do not paste correctly in other applications, 

such as Adobe Photoshop. 

Details

The pasted object is extremely small and includes no fills. 

You chose Edit > Cut in lllustrator. 

Either PDF or PDF And AICB is selected in the Clipboard On Quit 

preferences in Illustrator. 

Solution 1

In Illustrator, choose Edit > Copy to copy the object. After you paste 

the object in another application, delete the object from the Illustrator 

file. 

Solution 2

Select AICB Only and deselect PDF in the Clipboard On Quit prefer-

ences, and then copy and paste the object. This last bit in blue should be 

removed. You can use Edit > Cut if AICB only is the option selected. 

1. Choose Edit > Preferences (Windows) or Illustrator > Preferences 

(Mac OS X). 

2. Select File Handling & Clipboard from the list on the left. 

3. Select AICB Only, and then deselect PDF. Click OK. 

Background information 

Illustrator CS2 copies information incorrectly to the clipboard when 

you choose Edit > Cut and have either the PDF option or the PDF And 

AICB option selected in the preferences. 

MAC: Tablet options not available using a Wacom tablet (Illustrator CS2 
on Mac OS)

http://www.adobe.com/support/techdocs/319479.html

Issue 

Tablet options are not available when you use a Wacom tablet with 

Adobe Illustrator CS2 on Mac OS. 

Solution

Install the Wacom 4.7.5 or later driver. To download the latest driver 

for your tablet, visit the Wacom website at http://www.wacom.com/

productsupport/. 

Note: Driver versions such as 4.76-2 are later than 4.7.5. 

Background information 

Illustrator CS2 requires a Wacom driver version that is version 4.7.5 

or later.  

 Error pasting a Live Paint object (Illustrator CS2)

http://www.adobe.com/support/techdocs/331352.html

InDesign® Solutions

Line appears along spine of a spread when exported to PDF from 
InDesign CS or CS2

http://www.adobe.com/support/techdocs/328330.html

Issue 

When you export an Adobe InDesign CS or CS2 document with a 

transparent image across the spread in the master pages to PDF, the 

final PDF shows a line in the middle of the spread. 

Details 

The file contains an image on the master pages that spreads over the 

spread. 

The issue occurs when exporting with PDF compatibility settings of 

PDF 1.4 (Acrobat 5), PDF 1.5 (Acrobat 6), or PDF 1.6 (Acrobat 7). 

The line may appear as a white line in Acrobat 6.x and earlier when 

you deselect the Smooth Line Art option in the PDF preferences, and 

set the zoom factor higher than 500%. 

Solution 1

Export the file with Acrobat 4 PDF compatibility (PDF 1.3): 

1. Open the InDesign document, and choose File > Export. 

Continued from page 6

Continued on page 8
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2. Type a name for the file, choose Adobe PDF from the Save As Type 

(Windows) or Formats (Mac OS) pop-up menu, and click Save. 

3. In the Export PDF dialog > General options select Acrobat 4 (PDF 

1.3) from the Compatibility drop down list. 

4. Click Export. 

Note: Acrobat 4 PDF compatibility (PDF 1.3) does not support 

transparency and you therefore might want change the settings in the 

Transparency Flattener presets. 

Solution 2

Save the original file as an Adobe PostScript file, and then convert it 

to PDF. 

In InDesign, save the document as a PostScript file, and then use  

Acrobat Distiller to convert it to PDF. 

To save an InDesign document as a PostScript file: 

1. Open the document in InDesign, and choose File > Print. 

2. Choose PostScript File from the Printer menu. 

3. Choose Device Independent from the PPD menu. 

4. Select the desired options in the Print dialog box, and click Save. 

5. Enter a name in the File Name box, and click Save. 

To convert a PostScript file to PDF: 

1. Start Acrobat Distiller, and choose the desired Adobe PDF settings 

from the Default Settings pop-up menu (Distiller 6.0-7.0) or the 

Job Options pop-up menu (Distiller 5.x). 

2. Choose File > Open, and navigate to the PostScript file. 

3. Click Open. 

Solution 3 

If you need to print the final PDF file make sure you select a PostScript 

printer. The display of the spine line is not printed from Acrobat when 

printed to PS printer 

Background information 

The issue is a display issue. When you printed to a PostScript printer, 

the line will not print. 

MAC: Error “...The Adobe Print Engine has failed...” (InDesign CS on 
Mac OS X v10.4)

http://www.adobe.com/support/techdocs/331427.html

Issue 

When you print a PDF file from Adobe InDesign on Mac OS X v10.4, 

InDesign returns the error, “Printing Error: The Adobe Print Engine 

has failed to output your data due to an unknown problem.” 

Solution 1

Open the source file in the application that created it and save it to a 

format other than PDF. For more information, see the documentation 

included with the application. 

Solution 2 

Place the PDF file in a new InDesign document, export the PDF file 

as a JPEG file, and then place the JPEG file in the original InDesign 

document. 

1. Create a new InDesign document. 

2. Choose File > Place, select the PDF file, and click Open. 

3. Click the page to place the PDF file. 

4. While the PDF file is selected, choose File > Export. 

5. Choose JPEG from the Format menu, name the file, and then click 

Save. 

6. Select the export options you want, and then click Export. 

7. Open the original InDesign document that wouldn’t print. 

8. Choose File > Place, select the JPEG file that you saved in step 5, 

and click Open. 

9. Click the page to place the JPEG file. 

Solution 3

Use the Convert To PDF tool in Microsoft Office to create the PDF 

file:

1. Open the document in Microsoft Excel, Microsoft PowerPoint or 

Microsoft Word. 

2. Click Convert To Adobe PDF in the toolbar. 

3. Name and save the PDF file. 

Solution 4

To create a PostScript file in the source application, see the documenta-

tion included with the application. 

To convert a PostScript file to a PDF file: 

1. Start Acrobat Distiller. 

2. Choose a setting from the Default Setting menu. 

3. Choose File > Open. 

4. Select the PostScript file and choose Open. A PDF file appears in 

the same location as the PostScript file. 

 MAC: Error: “Cannot open file ‘Name.indd’...” when opening file from 
CD (InDesign CS2 on Mac OS)

http://www.adobe.com/support/techdocs/331491.html

Continued from page 7

Continued on page 9
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 Words with more than 23 characters are hyphenated 
(InDesign 2.x , CS)

http://www.adobe.com/support/techdocs/331093.html

Photoshop® Solutions

Improve performance in Photoshop CS2 on computers with more than 
1 GB RAM

http://www.adobe.com/support/techdocs/331372.html

When Photoshop processes image data, it divides the image into sec-

tions called tiles. By default, the maximum size of each tile is 132 KB 

of RAM. 

You can activate the Bigger Tiles plug-in to increase the tile size. If 

you assign 261 MB to 1 GB of RAM to the Memory & Image Cache 

preference in Photoshop, the tile size increases to 260 KB. Likewise, 

if you assign more than 1 GB RAM, the tile size increases to 1 MB. 

Activating the plug-in reduces the overall amount of time Photoshop 

takes to process an image, especially on computers with more than 1 

GB of RAM. 

After you activate the Bigger Tiles plug-in, Photoshop takes longer 

to draw each tile and may appear to draw images on screen slower, 

especially large images or when applying some filters. However, the 

total time Photoshop needs to display the entire image is less because 

it has fewer tiles to draw. 

To enable the Bigger Tiles plug-in: 

1. Quit Photoshop. 

2. Locate the ~Bigger Tiles plug-in file: 

-- Mac OS: Applications/Adobe Photoshop CS2/Plug-Ins/Adobe 

Photoshop Only/Extensions/Bigger Tiles 

-- Windows: Program Files/Adobe/Adobe Photoshop CS2/Plug-Ins/

Adobe Photoshop Only/Extensions/Bigger Tiles 

3. Rename the file, removing the tilde (~) from the file name. 

4. Start Photoshop. 

WIN: Error “Could not load...routines module” or “...[DLL file] was not 
found...” when you start Photoshop (CS2 on Windows)

http://www.adobe.com/support/techdocs/328880.html

Issue 

Adobe Photoshop starts very slowly, pauses, crashes when loading 

plug-ins, or returns one of the following errors when starting: 

-- “Could not load the fastcore routines module because they do not 

work with this version of Photoshop.” 

-- “Could not load the MMXCore routines module because they do 

not work with this version of Photoshop.” 

-- “The procedure entry point could not be located in dynamic link 

library JP2Klib.dll” 

-- “Photoshop.exe application failed to start because AXEParser.dll 

was not found.” 

-- “Photoshop.exe application failed to start because ExtendScriptIDE.

dll was not found.” 

-- “Photoshop.exe application failed to start because cfitsio.dll was 

not found.” 

-- “This application has failed to start because MSVCRT10.dll was not 

found. Re-installing the application may fix this problem.” 

Solution

Remove Photoshop CS or third-party plug-ins from the Photoshop 

CS2/Plug-ins folder:

1. Remove all Photoshop CS and third-party plug-ins designed for 

Photoshop CS from the Photoshop CS2/Plug-Ins folder. 

2. If you’ve set the Photoshop CS plug-ins folder as an additional 

plug-ins folder in Photoshop CS2, choose Edit > Preferences > 

Plug-Ins & Scratch Disks and do one of the following: 

-- Deselect Additional Plug-Ins Folder. 

-- Click Choose and select a folder that doesn’t contain 

Photoshop CS plug-ins or third-party plug-ins designed for 

Photoshop CS. 

Background information 

Photoshop CS plug-ins and third-party plug-ins designed for 

Photoshop CS may not be compatible with Photoshop CS2. 

Contact the developer of the third-party plug-in for information 

about an update.

 MAC: Unexpected behavior when using plug-ins designed for 
Photoshop CS or earlier (Photoshop CS2 on Mac OS X)

http://www.adobe.com/support/techdocs/327984.html

 Photoshop CS or earlier actions that reference layer sets may not 
work in Photoshop CS2

http://www.adobe.com/support/techdocs/331346.html

 Understanding the Photoshop CS2 installation and removal process

http://www.adobe.com/support/techdocs/331296.html

Continued from page 8
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Resources
extend and enhance your Adobe applications

There are so many plug-ins, educational products, and other resources 

available for working with Adobe applications that it can be challeng-

ing to find those appropriate to streamline your particular workflow. 

To assist you, each month we feature resources we think you’ll find 

useful.

Adobe sells third-party plug-ins on its website at  

http://www.adobe.com/products/plugins/main.html.

Adobe provides many training resources on its website at  

http://www.adobe.com/misc/training.html.

Adobe Creative Suite 2

Adobe Creative Suite 2 Seminar Series 

http://adobe.regsvc.com/printserviceproviders/

Adobe offers print service providers a variety of technical seminars to 

help you work with Adobe Creative Suite 2, including traveling Tech 

Talk city tours, and live and OnDemand eSeminars. You can choose 

the medium and time that works best with your schedule. 

Tech Talk City Tour

These half-day traveling technical seminars, called Empowering Ideas: 

Adobe Creative Suite 2 on Tour,  give you an up-close look at the new 

applications.

Live eSeminars

You don’t need to leave your shop to learn about Illustrator CS2, 

InDesign CS2, and Acrobat 7.0 Professional. Participate in a  ninety-

minute live eSeminar, focusing on the information printers need 

to  ensure reliable printed output from each printing application in 

Adobe Creative Suite 2.

OnDemand eSeminars

The eSeminars are archived, so you can receive the information at any 

time, on your own schedule. 

Learn more about Adobe Creative Suite 2 in seminars 
specifically designed for print professionals. Attend a Tech 
Talk, participate in a live eSeminar, or take advantage of an 
archived eSeminar.

http://www.adobe.com/products/plugins/main.html
http://www.adobe.com/misc/training.html
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